Back to overview
Degraded
Dashboard is not available
Aug 11 at 02:21pm CEST
Resolved
Aug 11 at 02:27pm CEST
Dashboard is available again
Affected services
Created
Aug 11 at 02:21pm CEST
Dashboard is not available for all users
Affected services